Room Numbers not showing in "My Schedule" for students
Incident Report for Wentworth Institute of Technology
Resolved
This issue has been fully resolved at this time.

Thank you for your patience while we worked to restore normal service. If you are continuing to experience an issue or need further assistance, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Sep 14, 2021 - 12:02 EDT
Monitoring
At this time room numbers may be available in the myWentworth app. We will confirm once it has been fully tested.

If you are continuing to experience the issue or need further assistance, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Sep 11, 2021 - 08:45 EDT
Investigating
We have received reports that the classroom numbers are not showing when students access the "My Schedule" tile within myWentworth. We are investigating the problem and updates will be posted as they become available.

Student schedules are available via Leopard Web which can be accessed through myWentworth OR directly at https://leopardweb.wit.edu

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Sep 07, 2021 - 18:04 EDT
This incident affected: Web & Mobile (myWentworth App & Website).