Authentication to some cloud services unavailable
Incident Report for Wentworth Institute of Technology
Resolved
Authentication to all cloud services has been fully resolved at this time.

If you are continuing to experience the issue or need further assistance, please contact the Tech Spot at 617.989.4500 or helpdesk@wit.edu. Thank you for your patience while we worked to restore normal service.
Posted 6 months ago. Jun 21, 2017 - 16:05 EDT
Update
We have restored the following services:
-AcademicWorks
-Atomic Learning
-Educause
-Kivuto
-Lynda.com
-PeopleAdmin
-Qualtrics
-Symplicity Community

At this time the only unavailable service is EZProxy via Fenway Libraries Online. While we continue to work on this there may be brief interruptions, however we expect that they will be minimal.
Posted 6 months ago. Jun 20, 2017 - 15:47 EDT
Update
We have made significant progress in restoring these services. We expect that they will be available by the close of business today.
Posted 6 months ago. Jun 20, 2017 - 11:31 EDT
Update
We have made some progress in restoring service but do not expect that services will be available at the open of business on Tuesday.
Posted 6 months ago. Jun 20, 2017 - 01:51 EDT
Update
We are in process of deploying a potential fix for this issue. We expect to have a better understanding of the ETR later this evening and will continue to update as details become available. Note this may be after the close of business at the Tech Spot.
Posted 6 months ago. Jun 19, 2017 - 16:32 EDT
Update
We are continuing to troubleshoot the root cause of this issue. At this time, we do not have an Estimated Time of Repair (ETR).
Posted 6 months ago. Jun 19, 2017 - 12:59 EDT
Identified
Engineers have acknowledged a service interruption for Shibboleth/InCommon Authentication.

This will prevent access to the following services:
-AcademicWorks
-Atomic Learning
-Educause
-EZProxy via Fenway Libraries Online
-Kivuto
-Lynda.com
-PeopleAdmin
-Qualtrics
-Symplicity Community

We are currently working to restore service and updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or helpdesk@wit.edu.
Posted 6 months ago. Jun 19, 2017 - 11:12 EDT