Cashnet Performance Issues
Incident Report for Wentworth Institute of Technology
Resolved
Cashnet support has identified the cause of the performance issue and has implemented changes to prevent them from occurring again.
Posted 4 months ago. Jul 14, 2017 - 08:22 EDT
Monitoring
Cashnet support has implemented a temporary fix for the performance issue. The impact was on Leopardweb eBill payment which is now working without issue. We are currently waiting for Cashnet to provide a final problem resolution before closing this incident.
Posted 5 months ago. Jul 07, 2017 - 12:50 EDT
Identified
Cashnet support has acknowledged this issue and is currently working to resolve it as soon as possible. We will update you when a resolution has been implemented.
Posted 5 months ago. Jul 06, 2017 - 18:42 EDT
Investigating
The Cashnet application is currently experiencing performance issues with online ePayments. System Engineers are currently investigating these issues and working to fix them as quickly as possible. We will inform you when a resolution has been implemented.
Posted 5 months ago. Jul 06, 2017 - 17:50 EDT