Remote Access Issue
Incident Report for Wentworth Institute of Technology
Resolved
The remote access (VPN) issue has been resolved. If you are still experiencing any problems connecting remotely, please contact the Tech Spot at helpdesk@wit.edu, via twitter @DTSatWIT, or call 617-989-4500.
Posted 2 months ago. Jul 13, 2017 - 17:23 EDT
Update
We are still investigating the remote access (VPN) issue. This issue is preventing remote off-campus users from accessing some systems such as Banner or their I drive. This is also impacting some payment systems such as eBill for all users. We will update you as soon as we have more information.
Posted 3 months ago. Jul 12, 2017 - 12:22 EDT
Investigating
We are investigating an issue with remote access to the Wenworth network not working. This impacts users off-campus who are trying to connect using the GlobalProtect application. We will update you as soon as we have more information.
Posted 3 months ago. Jul 12, 2017 - 11:02 EDT