Internet Service Interruption
Incident Report for Wentworth Institute of Technology
Resolved
After monitoring a 12-hour period, we believe this issue has been resolved at this time.

If you are continuing to experience the issue or need further assistance, please contact the Help Desk at 617.989.4500 or helpdesk@wit.edu. Thank you for your patience while we worked to restore normal service.
Posted 9 months ago. Mar 31, 2017 - 10:58 EDT
Monitoring
At this time our team and remote resources from COFAN are monitoring performance.
Posted 9 months ago. Mar 30, 2017 - 23:27 EDT
Update
Steps have been taken to mitigate the current impact to the campus and Internet service has become available. At this time, the DDoS activity is ongoing. Due to the unknown nature or intent of this activity, it is difficult to predict future impact.

We are conscious of tomorrow morning’s course registration schedule and any updates regarding expected impact would be sent closer to that time.
Posted 9 months ago. Mar 30, 2017 - 22:41 EDT
Update
Network Engineers are currently working to mitigate what appears to be a DDoS attack against one of our wireless network subnets. This type of attack slows or completely interrupts network traffic by transmitting a deluge of invalid or unnecessary information. Service may have slightly improved at this time, but continued performance degradation is likely.
Posted 9 months ago. Mar 30, 2017 - 21:31 EDT
Identified
Network Engineers are working both remotely and en-route to campus at this time.
Posted 9 months ago. Mar 30, 2017 - 20:54 EDT
Investigating
We are investigating reports of an on campus Internet outage.

Updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Help Desk at 617.989.4500 or helpdesk@wit.edu.
Posted 9 months ago. Mar 30, 2017 - 20:40 EDT