610 Wired Network Intermittent Connectivity
Incident Report for Wentworth Institute of Technology
Resolved
This issue has been fully resolved at this time.

If you are continuing to experience the issue or need further assistance, please contact the Tech Spot at 617.989.4500 or helpdesk@wit.edu. Thank you for your patience while we worked to restore normal service.
Posted 6 months ago. Jan 18, 2018 - 15:27 EST
Monitoring
At this time service may be available. Engineers are continuing to monitor the service and we will confirm once it has been fully tested.

If you are continuing to experience the issue or need further assistance, please contact the Tech Spot at 617.989.4500 or helpdesk@wit.edu. Thank you for your patience while we worked to restore normal service.
Posted 6 months ago. Jan 16, 2018 - 13:56 EST
Investigating
We have received several reports of wired connectivity issues in 610 Huntington Avenue and the network team is currently investigating. You can assist by reporting if you have these symptoms to helpdesk@wit.edu or @DTSatWIT. At this time we do not believe that the wireless network is impacted.

Updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or helpdesk@wit.edu.
Posted 6 months ago. Jan 15, 2018 - 11:23 EST