Wifi Network Currently Unavailable
Incident Report for Wentworth Institute of Technology
Postmortem

The cause of the wireless network outage from this morning was identified as a power outage in the cabinet that houses the wifi equipment. Power has been rerouted while electricians work to restore power.

Posted Aug 04, 2017 - 19:59 EDT

Resolved
Wireless network access has been restored.
If you are continuing to experience the issue or need further assistance, please contact the Tech Spot at 617.989.4500 or helpdesk@wit.edu.
Posted Aug 04, 2017 - 09:51 EDT
Investigating
The Eduroam and Leopard Guest wireless networks are currently unavailable. Any computers or mobile devices on campus will not be able to connect via wireless. DTS is actively investigating the issue. We will provide an update as soon as possible.
Posted Aug 04, 2017 - 09:34 EDT