Autodesk 2017 Licenses Unavailable
Incident Report for Wentworth Institute of Technology
Resolved
All Autodesk 2017 products including Revit 2017 and AutoCAD 2017 are now functional.

When you open these programs you will be prompted which license mode to use. Select "Specify the License Server System" and click "Next." Type “local-testlm” (without the quotation marks) and select "Finish." This will allow you to use the software and borrow a license. Remember this must be done on the campus network, either connected to eduroam or wired.

Directions on our website at https://wit.edu/software will be updated by the end of the day tomorrow.

If you are continuing to experience the issue or need further assistance, please contact the Tech Spot at 617.989.4500 or helpdesk@wit.edu. Thank you for your patience while we worked to restore normal service.
Posted 8 months ago. Jan 18, 2018 - 17:23 EST
Update
We are continuing to work with Autodesk support. At this time, Revit licenses are available.

We have made available the Autodesk 2016 suite available for download at http://software.wit.edu. If this is a suitable alternative for you, it may allow you to work while we continue to work with support.
Posted 8 months ago. Jan 18, 2018 - 15:31 EST
Update
While working on this issue, we have made available the Autodesk 2016 suite available for download at http://software.wit.edu. If this is a suitable alternative for you, it may allow you to work while we continue to work with support.
Posted 8 months ago. Jan 16, 2018 - 12:29 EST
Update
We are continuing to investigate this problem. At this time we do do not have an estimated time the service will be available.
Posted 8 months ago. Jan 15, 2018 - 11:01 EST
Identified
After several additional reports, we are continuing to investigate this issue. Updates will be posted as they become available.
Posted 8 months ago. Jan 14, 2018 - 21:02 EST
Monitoring
At this time service may be available. Engineers are continuing to monitor the service and we will confirm once it has been fully tested.

If you are continuing to experience the issue or need further assistance, please contact the Tech Spot at 617.989.4500 or helpdesk@wit.edu. Thank you for your patience while we worked to restore normal service.
Posted 8 months ago. Jan 14, 2018 - 16:03 EST
Identified
Engineers have acknowledged a service interruption for AutoCAD licensing.

We are currently working to restore service and updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or helpdesk@wit.edu.
Posted 8 months ago. Jan 14, 2018 - 15:27 EST
Investigating
We have received a report of difficulty licensing AutoCAD and are currently working to confirm the report. If you have this issue, please contact us via twitter @DTSatWIT or email.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or helpdesk@wit.edu.
Posted 8 months ago. Jan 14, 2018 - 14:40 EST