Phone System Outage
Incident Report for Wentworth Institute of Technology
Resolved
For the past several hours we have observed normal service. We are awaiting a final confirmation from the service provider at this time, but believe that services will remain stable.

If you are continuing to experience the issue or need further assistance, please contact the Help Desk at 617.989.4500 or helpdesk@wit.edu. Thank you for your patience while we worked to restore normal service.
Posted 8 months ago. Apr 05, 2017 - 16:50 EDT
Monitoring
Phone outage seems to be resolved. We are currently monitoring and update when fully resolved.
Posted 8 months ago. Apr 05, 2017 - 12:47 EDT
Identified
Our phone service provider is aware of the outage and is working to resolve the issue. The outage is affecting inbound calling to most of the Northeast and Midwest.
Posted 8 months ago. Apr 05, 2017 - 11:55 EDT
Update
The network team is currently working with our partner, Windstream, to diagnose the issue. It appears to be inbound calls only that are affected.
Posted 8 months ago. Apr 05, 2017 - 11:27 EDT
Investigating
Currently investigating an outage of or phone system for making calls in and out of campus. The network team has been alerted and are working on diagnosing the issue/severity.
Posted 8 months ago. Apr 05, 2017 - 11:13 EDT