Ctr. for Science and Biomedical Engineering Network Interruption
Incident Report for Wentworth Institute of Technology
Resolved
This issue has been fully resolved at this time.

If you are continuing to experience the issue or need further assistance, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu. Thank you for your patience while we worked to restore normal service.
Posted 3 months ago. Jul 26, 2018 - 15:40 EDT
Monitoring
At this time service may be available. Engineers are continuing to monitor the service and we will confirm once it has been fully tested.

If you are continuing to experience the issue or need further assistance, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted 3 months ago. Jul 26, 2018 - 15:19 EDT
Investigating
We are currently investigating automated alerting of a possible network interruption in the Ctr. for Science and Biomedical Engineering. We believe the problem is isolated to certain areas, particularly on the second and third floors and an engineer is on-site evaluating.

Updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted 3 months ago. Jul 26, 2018 - 15:08 EDT
This incident affected: Internet and Network Access.