Banner SSL Certificate Issue
Incident Report for Wentworth Institute of Technology
Resolved
This issue has been resolved. You may resume using Banner INB through LConnect.
Posted Nov 16, 2017 - 12:31 EST
Update
In order to resolve the Banner SSL Certificate Issue, we will need to restart the Banner form server. This will cause Banner INB to be unavailable for approximately 1 hour beginning at 12:15 PM. Please save your work and we will notify you when the system is available again.
Posted Nov 16, 2017 - 12:02 EST
Update
We are currently experiencing an SSL Certificate issue with Banner INB. The estimated time to resolve this issue is approximately 1 hour. In the meantime, you can still access Banner at https://prodwebl.wit.edu:9099/ . We will provide an update once this issue is resolved.
Posted Nov 16, 2017 - 11:14 EST
Identified
We are currently experiencing an SSL Certificate issue with Banner INB. The estimated time to resolve this issue is approximately 1 hour. In the meantime, you can still access Banner at prodwebl.wit.edu. We will provide an update once this issue is resolved.
Posted Nov 16, 2017 - 10:48 EST