Matlab Installation
Incident Report for Wentworth Institute of Technology
Resolved
Mathworks identified an issue with their package that blocked its installation on enterprise networks. They have repackaged and it is now functional for download and use.
Posted 2 months ago. Sep 21, 2017 - 16:29 EDT
Monitoring
We have worked with our vendors and have come up with a temporary solution that should allow students to download and install Matlab.
Posted 2 months ago. Sep 15, 2017 - 15:40 EDT
Investigating
We are currently experiencing an issue where Matlab will not install on EDURoam at all the Colleges of the Fenway. We are working with Matlab support as well as our internet providers to find the root cause.
Posted 2 months ago. Sep 12, 2017 - 18:17 EDT