Shared Drive Performance
Incident Report for Wentworth Institute of Technology
Resolved
This issue has been fully resolved at this time.

If you are continuing to experience the issue or need further assistance, please contact the Help Desk at 617.989.4500 or helpdesk@wit.edu. Thank you for your patience while we worked to restore normal service.
Posted 5 months ago. Mar 17, 2017 - 15:36 EDT
Monitoring
At this time service may be available. Engineers are continuing to monitor the service and we will confirm once it has been fully tested.

If you are continuing to experience the issue or need further assistance, please contact the Help Desk at 617.989.4500 or helpdesk@wit.edu. Thank you for your patience while we worked to restore normal service.
Posted 5 months ago. Mar 17, 2017 - 12:44 EDT
Update
Shared Drives, including the "I" and "P" drives are currently unavailable. We are currently working to restore service and updates will be posted as they become available.
Posted 5 months ago. Mar 17, 2017 - 12:31 EDT
Identified
In response to reports of performance issues with the shared drives including the "I" and "P" drives, DTS will be conducting emergency maintenance on this system at 12:30pm TODAY. This will result in the drives being unavailable for approximately 15 minutes. To minimize any disruption to your work, please be sure to save and close files you have open from these drives as soon as possible.

To respect your inbox, this will be the only message about this issue. For updates, please see our Service Status Page.

If you have any questions, please contact the Help Desk at 617-989-4500.

Thank you.
Posted 5 months ago. Mar 17, 2017 - 12:08 EDT
Investigating
We are investigating reports of slow performance of shared drives used by faculty and staff including I and P drives.

Updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Help Desk at 617.989.4500 or helpdesk@wit.edu.
Posted 5 months ago. Mar 17, 2017 - 11:53 EDT