Known Issue: Email access in iOS 11
Incident Report for Wentworth Institute of Technology
Resolved
Apple has released a fix for this issue. Please update to iOS 11.0.1, or later.

Update instructions: https://support.apple.com/kb/HT204204
Posted Sep 27, 2017 - 15:16 EDT
Identified
If you are using the native mail app on your iPhone or iPad, and upgrade to iOS 11, you may encounter issues.

How does this affect me? Due to an incompatibility in the new release of iOS, users of the built-in Apple Mail app in iOS 11 may be unable to sync their Office 365 mailbox or login to their accounts. iOS 9 or 10 users are not affected.

What do I need to do to fix this? Microsoft and Apple are working to resolve this issue and we will post more information when it becomes available.

In the meantime, we recommend you download the free Outlook for iOS app available in the App Store. Alternatively, you can avoid updating to iOS 11 until the issue has been fixed.

Additional details: https://support.microsoft.com/en-us/help/4043473/you-can-t-send-or-reply-from-outlook-com-office-365-or-exchange-2016-i
Posted Sep 22, 2017 - 14:26 EDT