Service interruption for students not enrolled in any Spring 2018 course
Incident Report for Wentworth Institute of Technology
Resolved
This issue has been fully resolved at this time.

If you are continuing to experience the issue or need further assistance, please contact the Tech Spot at 617.989.4500 or helpdesk@wit.edu. Thank you for your patience while we worked to restore normal service.
Posted 10 months ago. Dec 21, 2017 - 09:42 EST
Identified
Students who have no course registrations for the Spring 2018 semester may notice service interruptions as described below.

Known Symptoms:
* Effected students won't receiving messages sent through the Campus Announcements system
* Effected students can't login to access GSuite Apps (wit.edu/google)

Does not affect:
* RAVE Emergency Notifications
* Other services not specifically mentioned

Temporary workaround: Once at least one course has been registered for in the Spring 2018 semester, the problem will resolve itself by the following business day.

We are currently working to restore normal service and updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or helpdesk@wit.edu.
Posted 10 months ago. Dec 15, 2017 - 15:43 EST